Has there been a 'log on' problem?

  • 5 Replies
  • 1142 Views

0 Members and 1 Guest are viewing this topic.

Online ebewley

  • ZW Administrator
  • Enthusiast Contributor
  • 6235
  • 54
  • ZUKIWORLD Online, Editor
    • ZUKIWORLD online
Has there been a 'log on' problem?
« on: October 01, 2017, 06:56:20 PM »
We saw on FB that someone was having difficulty getting on the forum... Wanted to check and see if this was the case for everyone.

Thanks for your input.
Eric L. Bewley                               
Editor, ZUKIWORLD Online                   

Suzuki 4x4 Owners Association - Please Join  The ZUKIWORLD ORDER Today!
About ZUKIWORLD Online: We are an enthusiast web site dedicated to the promotion of the Suzuki Automobile as the best and most capable vehicle on the planet. We offer product reviews, Tech tips, DIY, Travel and Adventure, Forum, Technical information, Life Style, and so much more!

Online fordem

  • Enthusiast Contributor
  • 3618
  • 130
Re: Has there been a 'log on' problem?
« Reply #1 on: October 02, 2017, 06:37:27 AM »
My issue has never been logging on (my profile is set to always stay logged on), but within the past few days I've had issues with the forum "timing out" - I get a "404" or page not found error on the first few attempts, but after a couple of retries it'll open up as normal.

I'm aware that this error can be caused by connection issues anywhere along the path from me to you, but, this forum is the only site I'm having the issue with, so I'm fairly certain it's not my end.
'98 SQ420 Grand Vitara
'05 JB420 Grand Vitara

Online ebewley

  • ZW Administrator
  • Enthusiast Contributor
  • 6235
  • 54
  • ZUKIWORLD Online, Editor
    • ZUKIWORLD online
Re: Has there been a 'log on' problem?
« Reply #2 on: October 02, 2017, 01:17:48 PM »
I got a hold of our internet provider and some adjustments were made to make things better.

Eric
Eric L. Bewley                               
Editor, ZUKIWORLD Online                   

Suzuki 4x4 Owners Association - Please Join  The ZUKIWORLD ORDER Today!
About ZUKIWORLD Online: We are an enthusiast web site dedicated to the promotion of the Suzuki Automobile as the best and most capable vehicle on the planet. We offer product reviews, Tech tips, DIY, Travel and Adventure, Forum, Technical information, Life Style, and so much more!

Offline ManicMechanic

  • Jr. Member
  • 10
  • 0
  • ZUKIWORLD Online!
Re: Has there been a 'log on' problem?
« Reply #3 on: October 09, 2017, 04:19:02 AM »
Ya the only way I can log on is to say I lost my password and reset it. If I just try and log on it says my session timed out while posting.

Offline JoeGoesInCars

  • Just joined - Newbie
  • 2
  • 0
  • ZUKIWORLD Online!
Re: Has there been a 'log on' problem?
« Reply #4 on: October 11, 2017, 12:49:03 PM »
Had problems at 1st with both logging on and posting to forum, with a "timed out" error.  Seems all is well now though and I'm currently chalking it up to my "noob" status.

Online ebewley

  • ZW Administrator
  • Enthusiast Contributor
  • 6235
  • 54
  • ZUKIWORLD Online, Editor
    • ZUKIWORLD online
Re: Has there been a 'log on' problem?
« Reply #5 on: October 15, 2017, 12:26:10 PM »
I think it was actually us... Hopefully everything is better now.

-Eric
Eric L. Bewley                               
Editor, ZUKIWORLD Online                   

Suzuki 4x4 Owners Association - Please Join  The ZUKIWORLD ORDER Today!
About ZUKIWORLD Online: We are an enthusiast web site dedicated to the promotion of the Suzuki Automobile as the best and most capable vehicle on the planet. We offer product reviews, Tech tips, DIY, Travel and Adventure, Forum, Technical information, Life Style, and so much more!