Hello Guest

Help! Valve lash nut missing

  • 1 Replies
  • 497 Views

0 Members and 1 Guest are viewing this topic.

*

Offline JollyZuk

  • 106
  • 1
  • ZUKIWORLD Online!
Re: Help! Valve lash nut missing
« Reply #2 on: June 13, 2018, 11:47:14 AM »
Honestly, I would just get a replacement nut, re-lash the valve, and keep on driving.  For some extended peace of mind, stick a large magnet on the bottom of the oil pan.  If the nut makes it into the oil pan, it will eventually end up in the lowest part of the sump, and if the magnet is there, it will most likely stay put there.  The biggest concern for me would be it not making it into the pan and blocking an oil drain back, and oil being slowed on its return to the sump.

*

Offline shrimpdave808

  • 4
  • 0
  • ZUKIWORLD Online!
Help! Valve lash nut missing
« Reply #1 on: June 11, 2018, 02:47:31 PM »
I finished up replacing the water pump and timing belt (water pump went out, might as well do the timing belt as well), timed the cam and crankshaft pulleys, set the valve lash on the cylinders, and my tracker motor fired right up.  Was running better than every, drove it for a few miles, and figured everything was good.  The next morning I drove it down the road and noticed there was a tapping sound in the motor.  The tapping got louder, and when I stopped and later restarted the motor, it was clearly missing on one cylinder.  I towed it back to my house and opened up the valve cover, and the retainer nut on the exhaust side of the 4th cylinder was completely gone.  It seems like I did not tighten it enough, and the vibration made it so loose, that it fell out inside the motor.  I realize that I am quite lucky that the loose nut did not seize the motor, but now I am trying to figure out what to do about it?  I read that when this happens, the nut most likely ends up in the oil pan, but I am having a really hard time getting the oil pan off of the motor.  Anyone out there have any ideas or helpful comments?

Thank you guys!

 - 1986 Suzuki Samurai Tracker swap